Alfa Romeo NYT

Det nye klubblad

Medlemslogin


Velkommen, Gæst
  • Side:
  • 1
  • 2

EMNE: Løsning på svagt fm antenne signal

Sv: Løsning på svagt fm antenne signal 14.06.2017 18:30 #25955

Den radio som du har monteret i bilen har en blå (måske blå hvid) ledning som du skal forbinde til den blå ledning på antenne adapteren.
MVH Bo
Alfasud 1.3 SC
Alfa 159 TBI
Tidligere biler:
Alfa 156 2.0 TS, Alfa 164 3.0 QV, Alfa 164 3.0 S (USA), Alfa 164 2.0 TS, Alfa 155 2.0 16v, Alfa 145 1.6 Boxer, Alfa 33 1.7ie, Alfasud 1.7QV, Alfasud 1.5 TI, Alfasud 1.2, Alfasud 1.3

Sv: Løsning på svagt fm antenne signal 26.06.2017 19:24 #26007

Nogen der ved om det også virker på 156?

Sv: Løsning på svagt fm antenne signal 08.07.2017 21:56 #26133

Jeg har en Kenwood DNX5210BT radio i min TBi, som har en meget dårlig FM modtagelse. Jeg har senest prøvet med en selvklæbende antenne monteret i venstre A stolpes afdækning. Den var ikke så svær at montere, men modtagelsen er ikke blevet bedre. Den er selvfølgelig følsom overfor retningen, da A stolpen kan skygge for antennen.

antenne.jpg


Næste skridt må være at prøve sådan en antenneforstærker.

/Mogens

Sv: Løsning på svagt fm antenne signal 09.07.2017 07:58 #26136

Mogens Beltoft skrev:
Jeg har en Kenwood DNX5210BT radio i min TBi, som har en meget dårlig FM modtagelse. Jeg har senest prøvet med en selvklæbende antenne monteret i venstre A stolpes afdækning. Den var ikke så svær at montere, men modtagelsen er ikke blevet bedre. Den er selvfølgelig følsom overfor retningen, da A stolpen kan skygge for antennen.

Næste skridt må være at prøve sådan en antenneforstærker.

/Mogens


Jeg har samme radio i min MiTo QV med samme elendige radiomodtagelse, så jeg ser virkelig frem til dine erfaringer med nævnte antenneforstærker.

Men gudskelov er der jo USB-indgang, så Midnight Oils samlede værker er gjort klar til Italiensturen
  • Side:
  • 1
  • 2
Tid til at oprette siden: 0.15 sekunder

Banner

© 2008-2017 Alfa Romeo Klub Danmark