Alfa Romeo NYT

Det nye klubblad

Medlemslogin


Velkommen, Gæst
  • Side:
  • 1
  • 2

EMNE: P0420 fejl på 2.0 JTS

P0420 fejl på 2.0 JTS 29.04.2016 17:04 #22201

Min 2.0 JTS har periodisk en fejl P0420 for høj signal catalysator 1

Fejlen er temmelig periodisk men kommer ca. 1 gang/måned.
Nogle gange oftere og nogle gange med længere afstand.

Jeg har prøvet at se om det skulle være en løs forbindelse ved et af stikkene til lambda sonderne.

Er der nogen der haft samme fejl og eventuelt har en løsning på problemet

P0420_Fejl.jpg

Sv: P0420 fejl på 2.0 JTS 30.04.2016 08:27 #22203

Det er ikke en løs forbindelse - jeg vil tro den så vil skrive "no computede data" - eller ligende, den skriver modsat "very high signal" - det siger mig det er ikke en åben kreds - tvært imod en lukket kreds (kortsluttet) i sensoren - dvs ny sensor!
mvh
ooo=v=ooo
Vernon P.

159 Q4 berlina 3,2 JTS (2006)
Sud 1,5 Berlina (1982)

Sv: P0420 fejl på 2.0 JTS 30.04.2016 10:36 #22204

Havde samme problem på min 156 2.0 jts.

Her viste det sig at være ledningen der ikke var lang nok. Så når jeg kørte på ujævn vej så kunne jeg godt få fejlen fordi der blev trukket i stikket.

Jeg fik den næsten med sikkerhed også altid i regnvejr.

En ny længere ledning og fejlen kom ikke igen.

Det er ikke alt der giver mening med en Alfa

Sv: P0420 fejl på 2.0 JTS 30.04.2016 11:50 #22208

Jeg havde samme fejl på min 156. Jeg fik skiftet 3 lambda sonder og forrøret med de to katalysatorer på garantien uden det hjalp - og så opgav jeg sælgeren af bilen, der ellers, i forbindelse med salget, påstod han vidste alt om alfa :-/
Det forsvandt på min bil i forbindelse med jeg skiftede batteri. Så jeg ville starte med at undersøge hvor gammelt batteriet er, før jeg begyndte at skifte lambda sonder hvis jeg var dig.
/Kim

Sv: P0420 fejl på 2.0 JTS 19.07.2016 18:30 #23024

Hej - jeg ved det er lidt tid siden du har startet tråden. Jeg har haft en Alfa 156 JTS i snart 8 år. Den havde mange udmeldinger mht. katalysator og lambda værdier. Jeg begyndte at bruge højoktan benzin (Shelle V - power er faktisk det eneste i DK). Ingen problemer siden og ca. 1 liter længere på en liter benzin. Det er nærmest selvfinancierende. Det er vel et forsøg værd. - Jørgen - 1438.

Sv: P0420 fejl på 2.0 JTS 19.07.2016 20:09 #23025

Hej.
Jeg har haft en 156 2,0 jts årg. 2003. Havde samme problem med fejlmelding.
Værkstedet skiftede 3 sonder uden permanent virkning. Lampen er slukket i en periode, og så tænder den.
Værkstedet, autoriseret i Aalborg, mente, at det kunne være nødvendigt med 2 nye katalysatorer.
Da bilen kørte udmærket med lampen tændt, fik jeg den slukket inden bilen skulle til syn.
Men så hørte jeg en sige,: Fyld noget ordentlig benzin på tanken. - og det fik lampen til at slukke efter nogle kilometer. Det var Shell V-power og F24s ekstra gode kalorieholdige dråber.
Ja sådan er der så meget.

venlig hilsen Henning Andersen
  • Side:
  • 1
  • 2
Tid til at oprette siden: 0.21 sekunder

Banner

© 2008-2017 Alfa Romeo Klub Danmark