Alfa Romeo NYT

Det nye klubblad

Medlemslogin


Velkommen, Gæst
  • Side:
  • 1

EMNE: Kredsløb fejl luftmængde måler 156 2,0 99

Kredsløb fejl luftmængde måler 156 2,0 99 05.11.2017 13:02 #26974

Jeg har nogle problemer med min 156 2,0 99 . Fejl p0100 , tager ikke gassen , ingen fejl på sikringer til motorstyring , inds. Gummi , luftmængdemåler ?? Hvad er der ellers at prøve ?

Mvh henrik

Sv: Kredsløb fejl luftmængde måler 156 2,0 99 05.11.2017 15:41 #26977

Kender ikke den type fejl-kode, du nævner, men har du prøvet at foretage en ECU/ gaspedal-reset - eller evt. at rense luftfilter, indsugning samt tændrør?

Af egen bitter erfaring er det jo desuden oftest en god ide, - særligt på en bil med den alder, - at sikre sig, at tankmåleren viser nogenlunde korrekt…

Reset foretages som følger:

1. Afmonter batterikablet fra den negative pol på batteriet og vent (mindst) 45 minutter, før kablet genmonteres.

2. Sæt tænding på, - dvs. tændingsnøglen i stilling ”MAR”, - i 90 sek.

3. Slå tændingen fra, men lad nøglen blive siddende i tændingslåsen i 90 sek.

4. Start motoren uden at røre gaspedalen og lad bilen gå i tomgang i ca. 15 minutter (kan give problemer med at tage omdrejninger senere, såfremt man gasser op under denne fase).

5. Sluk motoren og vent 10 minutter.

6. Start motoren og kør en (helst længere) tur i bilen, - hvor man kører kvikt, så bilen får lov at arbejde ved forskellige (også de lave og de høje) omdrejninger, således den kan ”lære” at ”tilpasse” sig den aktuelle ejers kørestil igen.

(Hvis man kun ønsker en reset af gaspedalen, kan man s.v.j.h. nøjes med nr. 2 og 3)
Sidste redigering: 05.11.2017 17:12 af Peter Engholm-Pedersen.

Sv: Kredsløb fejl luftmængde måler 156 2,0 99 12.11.2017 21:30 #27077

Så blev problemet løst. Efter at have prøvet at skifte ledninger op til luftmængdemåler , og meget andet., men så skiftede jeg tomgangs motor , lavede den reset ecu'en , som Peter foreslog , og det hjælp . Køre perfekt igen tak fo hjælpen...

Mvh henrik

Sv: Kredsløb fejl luftmængde måler 156 2,0 99 13.11.2017 19:46 #27083

Hvor fik du idle kontrol motoren fra?
Var det en brugt fra en hugger eller var du heldig at finde en ny?

Sv: Kredsløb fejl luftmængde måler 156 2,0 99 14.11.2017 17:43 #27092

Jeg havde selv en god brugt. Har vist en mere liggende ....

Mvh henrik
  • Side:
  • 1
Tid til at oprette siden: 0.26 sekunder

Banner

© 2008-2017 Alfa Romeo Klub Danmark