Alfa Romeo NYT

Det nye klubblad

Medlemslogin


Velkommen, Gæst

EMNE: Alfa Romeo 159 2,2 JTS Startproblemer

Alfa Romeo 159 2,2 JTS Startproblemer 17.09.2023 10:50 #33904

Kan nogen hjælpe?

Min datters Alfa starter ikke altid ved første tryk på startknappen.

Det kan variere fra 1-20 tryk før den starter. Men den starter altid til sidst.

Jeg har skiftet batteri, startermotor, byttet om på ignition main relæ med to af de andre ens relæer (som jeg kan se virker), testet relæet, fået udlæst fejlkoder ( Med MultiEcuScan i dyreste version)...der var ingen fejl.
Jeg har renset de fleste stelforbindelser og sikrings og relæ forbindelser

Jeg har målt spændingen der tilgår startrelæet på startermotoren:
Når den ikke starter får den 7-8 V og når den starter får den 10-11 V ifølge mit Multimeter. Jeg har målt både med + ledningen monteret på relæet og uden at det er tilsluttet. Det giver samme resultat.

Der er blevet gættet på fejl i Body Control Module og fejl i en 'spole' vistnok placeret i nærheden af startnøgle/starterknap.

Hvilken Spole kan der være tale om?
Hvad er smartest at udskifte Body Control Module alene og omkode den?
Eller skifte alle tre enheder ( Body Control Module , Nøglemodul og en enhed mere, jeg ikke ved hvad er)?
Kan der være tale om et helt andet problem?

Jeg ser frem til at høre fra jer!

Venlig hilsen
Ebbe

Sv: Alfa Romeo 159 2,2 JTS Startproblemer 17.09.2023 11:46 #33905

Hvordan er stelforbindelsen mellem motor/gearkasse og karrosseriet?

Jeg har haft en 156, der ikke kunne starte pga. dårlig stelforbindelse, og jeg løste problemet ved at montere en ekstra stelforbindelse direkte fra batteriets minuspol til en af de bolte, der holder startmotoren på plads.

Sv: Alfa Romeo 159 2,2 JTS Startproblemer 17.09.2023 12:03 #33906

Du skriver vist ikke, om det er diesel eller benzin ?

Det er muligt, jeg misforstår dig, men umiddelbart har startmotoren jo kun til formål at dreje motoren rundt. Gør den det, så gør startmotoren jo det, som den skal, men har jo derudover ingen indflydelse på, om bilen starter eller ej.

Undskyld hvis det er indforstået, men det fremgår jo ikke, om du har set på de gængse fejlkilder, som tændrør /gløderør, indsugning, luftfilter og brændstoftilførsel samt om du har sørget for, at dette nye batteri rent faktisk også er fuldt opladet?
Sidste redigering: 17.09.2023 12:03 af Peter Engholm-Pedersen.

Sv: Alfa Romeo 159 2,2 JTS Startproblemer 17.09.2023 12:16 #33907

Hej Erik

Tak for hurtigt forslag.
Jeg har tidligere renset motorstelforbindelsen og endvidere sat kabel mellem starter og minuspol. Jeg har lige testet det igen , men desværre måtte jeg trykke 5 gange inden den startede.

Mvh Ebbe

Sv: Alfa Romeo 159 2,2 JTS Startproblemer 17.09.2023 12:20 #33908

Hej Peter

Tak for dine spørgsmål.

Det er en 159 2,2 JTS, bensin

Problemet er at startermotoren slet ikke tørner, og altså ikke drejer motoren rundt. ( Fordi den i de fleste tilfælde kun får 7-8 V ned på starterrelæet.

mvh Ebbe

Sv: Alfa Romeo 159 2,2 JTS Startproblemer 17.09.2023 13:22 #33909

Er spændingen til startmotoren (tykt kabel) ok, således at problemet kun er lav spænding til startrelæet (tyndt kabel)?
Tid til at oprette siden: 0.08 sekunder

Banner

© 2008-2023 Alfa Romeo Klub Danmark