Alfa Romeo NYT

Det nye klubblad

Medlemslogin


Velkommen, Gæst
  • Side:
  • 1

EMNE: Servostyring fejl

Servostyring fejl 05.04.2018 20:26 #28173

Hej

Har på det seneste haft tilbagevende fejl på min Mito, Power Steering Corrector unavailable, nogen gange akkompagneret med et hav af andre fejl og til tider er servoen koblet helt fra. En genstart har ofte afhjulpet problemet.

Har fået undersøgt alle stelforbindelser, og testet batteriet. Intet der. Og jeg har læst den anden tråd herinde hvor en havde samme problem, men her vart det vist batteriet.

Men har et par spørgsmål:

1) Hvorfor hjælper det at sætte DNA i A? Er også beskrevet i den anden tråd at det kan afhjælpe.

2) Kan man ikke fremskaffe part no. på servoen uden at skille bilen ad? Har kigge under instrumentbrættet og synes ikke jeg kan se nok på servoen. Ville bestille hos ecustesting.com da de er meget billige, men kræver et part no.

3) Kunne der være andre ting der forårsager den oplevede fejl?

På forhånd tak

Martin

Sv: Servostyring fejl 06.04.2018 15:00 #28184

På alfaowner.com skrives der at for lavt dæktryk og dårlig sporing også fremkalde lignende fejl.

Har du prøvet at læse enventuelle fejlkoder ud af servo styringen?

Sv: Servostyring fejl 06.04.2018 15:03 #28185

Ja har fået udlæst fejlkoder, der var en på retvinkel sensoren, kan det være det?

Dæk tryk er ok, har lige været hos dækmand og få den afbalanceret, mv. køre med 2,5 bar
  • Side:
  • 1
Tid til at oprette siden: 0.12 sekunder

Banner

© 2008-2018 Alfa Romeo Klub Danmark